Page 1 sur 1

Besoin de vos suggestions.. php5 mysql 5

MessagePosté: 26 Aoû 2007, 16:58
par Vans
Bonjour,

J'ai un serveur web que j'utilise pour l'hébergement web et je voulais savoir vos commentaires sur les versions php 5 et mysql 5.

Actuellement je possède php4 et mysql 4 et je n'ai aucun problème jusqu'à maintenant.. mais puisqu'il ont sortit les versions officiel de php5 et de mysql5.. me conseillé vous de faire la mise à jour vers ces nouvelles versions ?

Merci pour vos commentaires.

Cordialement, Vans

MessagePosté: 27 Aoû 2007, 08:16
par marco
Salut

Tu peux avoir les 2 pour PHP perso j'utilise PHP5 en principal et php4 en second il faut juste ajouté une regle dans .htaccess pour soit utiliser le php4 ou le php5 en principal.

Pour mysql j'utilise la version 5 je n'ai pas de problème avec

MessagePosté: 27 Aoû 2007, 16:09
par Kazylax
Salut,

C'est exact surtout si vous etes hébergeur
il faut avoir les deux car les clients commence a demander les dernieres
version de logiciel et comme on dit le client et rois :p

Cordialement,